damaged service profile

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

puterputter

Thread Starter
Joined
Sep 29, 2003
Messages
13
I get an error message evertime I reboot computer. Microsoft Connection Manager - Service Profile is damaged, Please re-install the service profile.

Now I have seen this posted eariler, but the link listed for the repair is no longer found. Can someone repost the correct link to the microsoft fix.

Thanks
puter
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
what Operating System you are using? And please state the exact error message, no paraphrasing.
 

puterputter

Thread Starter
Joined
Sep 29, 2003
Messages
13
I am using Win98SE. The error message pops up in a box with the name on the top of the box reads Microsoft Connection Manager. The message reads as follows: The service profile is damaged. Please reinstall the service profile.
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
Use Dial-Up? Try this:

1. If user profiles are setup, if not disregard this step: In the Users Control Panel (Start;Settings; Control Panel; Users) delete all users.
2. In the Passwords control panel click the User Profiles tab and verify that the 'All users of this PC use the same preferences and desktop settings' option is selected, and then click OK.
3. Click on Start; Find (or Search); Files or Folders.
4. In 'Search for files or folders named' (or Named) box: type in '*.pwl', without the quotation marks.
5. In the 'Look In' box use the drop-down arrow to ensure [C:] is selected.
6. Place a check mark by Include subfolders.
7. Click on "Find (or Search) Now'.
8. Right-click delete all the PWL files found.
9. Close the Find/Search utility and restart the computer via the Start button.
10. When you see the Windows Logon Prompt again, type in a name (preferably Ima Nonymous) but do not type in a password and click on 'OK'
11. Go to control panel; Double-click the Network icon and select windows logon' Click Ok and restart your computer.

***

In Dial-Up Networking (DUN) and armed with your Username, password and dial-up number for your ISP - right-click delete all connection icons in DUN except Make New Connection. That done the click make new connection; that done right-click the new connection and point to Properties; take the check-mark out of Use Area code and proceed to make a new connection that way. Then restart your computer.
 

puterputter

Thread Starter
Joined
Sep 29, 2003
Messages
13
I am not using DUN. I did go to my connection box and delete my old dial up connection that was listed. But I am using DSL for my internet connection.

I did find the following on my search for an answer to my problem, does this make sense?

Double Click on My Computer
Double click on Dial-Up Networking
Delete all the dialers in Dial-Up Networking so that all that is left is the Make a New Connection Icon.
Close Dial-Up Networking
Go back into My Computer then double click on Control Panel
Double Click on Addd/Remove Programs
Click on Windows Setup Tab
Double Click on Communications
Uncheck the following boxes: Dial-up Networking & Phone Dialer
Select OK and OK again
Close all windows
Reboot
Double Click on My Computer & Control Panel
Select Windows Start-Up tab
Double click Communications
Place check mark in Dial-up Networking & Phone Dialer
Select OK and OK again
Insert Win 98 CD when prompted
Close out all windows and reboot.

Do I really need to do all of this if I am no longer using DUN?

Thanks for the help
Puter
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
Well OK, my post above said
Use Dial-Up? Try this:
It was a question. If you aren't using dial-up you should have nothing but Make New Connection in DUN.

If you were using Broadband you should have just said so and took no action. Although doing the steps in the my above post will do no harm, they were only for dial up users. OK?

Well what you did makes sense. You basically deleted all connections in DUN then uninstalled Networking and Dial-Up in Windows Setup Communications, then re-installed Networking and Dial-Up in Windows Setup. But did it stop Windows from giving you the error message about Microsoft Communication Manager at Windows startup? It sounded as though you needed to do all that because the software for Communications was corrupted. You just reinstalled uncorrupted Communications software. That's key. Did what you did stop the error message at Startup?

No, I use Broadband too. You don't need any connections whatsoever in DUN. Click the Start button; Setting; Control Panel; Open Internet Options; Click the Connections tab; A mark should be in the radio button next to 'Never dial a connection', click Apply; Click Ok.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top