1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

darn it...new problem...need help again...

Discussion in 'Windows Vista' started by PortriatePainter, Jan 10, 2011.

Thread Status:
Not open for further replies.
  1. PortriatePainter

    PortriatePainter Thread Starter

    Joined:
    Jan 2, 2011
    Messages:
    10
    ok...I'm trying to install Vista (from the Vista OS disk that came with this computer) to replace the XP OS that I currently have on this computer...my c/d won't mount the Vista OS install disk...it sounds like the c/d is trying to read but gets caught in a loop...

    the c/d is working...it mounts other disks I put in...

    any one have an idea of where I should go next...

    thanks for your help...Jim :confused:
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,252
    First Name:
    Wayne
    check the CD for any marks or scratches - sounds like a faulty CD otherwise
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/973800

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice