Data and files in pendrive gone (Windows 10)

Zenas

Thread Starter
Joined
May 12, 2021
Messages
1
My pendrive data and files are all gone, I looked it up online and was told it was a shortcut virus, I did the hidden files thing and after the only files in my pendrive was a file named FOUND.000 and System Volume information, and that was it, I have tried multiple anti-viruses and tried many data recovery software but nothing seems to work, I have tried the cmd attribut thing but every time i try it, it says - E:\System Volume Information The target of the symbolic link E:\FOUND.000 does not exist. I don't know what to do please help
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top