data execution protection

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jgraham748

Thread Starter
Joined
Jan 4, 2006
Messages
2
Hello,

I just installed Windows xp pro and service pack 2. I can't seem to get some programs to install. The setup starts but then just disappears. I tried right clicking the file and selecting run as, then put in the administrator account and password but it still won't work.

I tried to disable the "data execution protection" but it still won't let me install.

I also tried to uncheck the "protect my computer and data from unauthorized program activity" but it doesn't work either and the next time I try to install the check is back in the box.

Does anyone have a solution for this problem?

Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top