data lifeguard and windows xp

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dczone

Thread Starter
Joined
Oct 6, 2003
Messages
1
I orginally installed a WD 1200 (120GB) HD as slave which I had to load the data lifeguard software that came with the drive so it could be recognized...

Now I just reloaded windows xp pro which reformatted my primary hard drive and now can not access the WD1200 drive information... when I go into windows its asks me to format the drive... I have a ton of data on the drive so formatting is out of the question. I attemped to do a drive copy but it wants anither 120GB drive to copy although There isnt that much data on it.

Does anyone know how to get a system to recognized the data lifeguard to get the data off that drive.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top