Date format in Quicken 99

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

thsh6

Thread Starter
Joined
May 27, 2002
Messages
27
I am running WinXP-pro. When I print checks using Quicken 99 - the date always shows up in this format: "1/1/2006." (It never used to act that way when I was running the program on Win95). I don't see the "1/1/2006" in my long-date or short-date format in the control panel. And I don't see any formatting options for the date in the Quicken 99 program. Has anyone had this problem? thanks, thsh6
 
Joined
Apr 22, 2005
Messages
38
Did you check Regional & Language Options in control panel? Beside your language (for instance English (United States) click on the Customize button, click on the last tab - Date - to change your date format.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top