Dates are automatically converted to numbers + Change pivot default setting

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

vincesiau

Thread Starter
Joined
Jan 30, 2013
Messages
1
Dates are automatically converted to numbers (only in one file). As you can see in the screenshot below, the dates are automatically converted into numbers so somewhere in the document a settings must have changed.
Before I format the cells:


After formatting (this should be the default setting)




Is it also possible to change a default setting in a pivot table?


I'd like to change the default setting "Count" to something else.

Thanks for your support

Vince
 

Keebellah

Hans
Trusted Advisor
Joined
Mar 27, 2008
Messages
6,612
You have to format that field to as a date value too, it's numeric now
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top