DD-WRT repeater help needed

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ravikiranac

Thread Starter
Joined
Mar 26, 2015
Messages
1
sir,
I am ravikiran from Bangalore,i recently came accross an article which said that I could use an old router as a repeater to extend the wifi signal,so I went ahead and did some research on youtube,Wikipedia etc and got the instructions and did as mentioned,my primary router is a DLINK DSL 2750U(which i'm using right now) and my old router is a TP-LINK WR 740 N.i went ahead and checked the support for it in DD WRT website and found it to be supported and I even downloaded factory-to-ddwrt.bin file and also the tl wr740nv4-webflash.bin and upgraded the firmware of my old router and also flashed it to the latest v24 sp2(Atheros) and followed the instructions as follows with the screenshots:
1)CHANGED THE USER NAME,PASSWORD AND CONFIRM PASSWORD TO admin-admin-admin,SYSTEM INFORMATION WAS SHOWN,AUTHENTICATION SCREEN CAME UP AND I ENTERED-->admin-admin AS USER NAME AND PASSWORD
2)SETUP-->BASIC SETUP-->CONNECTION TYPE-->DISABLED,ROUTER NAME-->RK,LOCAL IP ADRESS-->192.168.1.100,SUBNET MASK-->255.255.255.0,GATEWAY-->192.168.1.1,LOCAL DNS-->0.0.0.0,ASSIGN WAN PORT TO SWITCH-->TICK MARK(CHECKED),DHCP TYPE-->DHCP SERVER,DHCP SERVER-->ENABLED,START IP ADDRESS-->192.168.1.100,MAXIMUM DHCP USERS-->50,CLIENT LEASE TIME-->1440,USE DNSM FOR DHCP-->CHECKED,USE DNSM FOR DNS-->CHECKED,DHCP AUTHOR-->CHECKED
3)SETUP-->ADVANCED ROUTING-->OPERATING MODE-->ROUTER,REST-->AS IT IS
4)WIRELESS-->WIRELESS PHYSICAL INTERFACE ATH0[2.4GHZ]-->WIRELESS MODE-->AP(SAME AS PRIMARY ROUTER),WIRELESS NETWORK MODE-->MIXED,CHANNEL WIDTH -->FULL 20 MHZ,WIRELESS CHANNEL -->AUTO,WIRELESS NETWORK NAME(SSID)-->RAVI'S WIFI(SAME AS PRIMARY ROUTER)WIRELESS SSID BROADCAST-->ENABLED,VIRTUAL INTERFACES-->WIRELESS MODE-->WDS AP,WIRELESS NETWORK NAME(SSID)-->REPEATER1,SSID BROADCAST-->ENABLED,NETWORK CONFIGURATION -->BRIDGED
5)WIRELESS-->WIRELESS SECURITY-->SECURITY MODE-->WPA2 PERSONAL(SAME AS PRIMARY ROUTER),WPA ALGORITHM-->AES(SAME AS PRIMARY RFOUTER),WPA SHARED KEY-->PASSWORD(SAME AS THE MAIN ROUTER),VIRTUAL INTERFACES ATH0.1SSID[REPEATER1]-->SECURITY MODE--> WPA2PERSONAL,WPA ALGORITHM-->AES,SHARED KEY -->PASSWORD
6)SECURITY-->FIREWALL-->DISABLED,EVERYTHING UNCHECKED EXCEPT FILTER MULTICAST,
7)STATUS-->WIRELESS-->SITE SURVEY
8)SHOWS ALL THE AVAILABLE NETWORK INCLUDING MINE "Ravi's Wifi"(second one from top)
Until this step everything is fine,but when i try to join the site it just doesn't join Ravi's Wifi,but when i try to join other wifi available in the site survey it joins easily(i have screenshots of those as well 9a,9b,9c)Well my question is why is it not joining my network whereas it can join all others in the neighbourhood?I am including the screenshots of the step by step methods I used.Please reply to this mail with the solution as I had contacted some network professionals who all suggested that I buy a cheap repeater instead but i dont want to throw away my old router.so please any help will be appreciated.
My computer configuration is as follows:
Operating system : Windows 8.1 Pro
Processor : intel Core i5-3570K [email protected] 3.80GHz
Memory(RAM) : 4.00(3.90GB Usable)
System Type : 64 bit operating system
thanking you
Ravikiran.AC
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top