DEAD Asus M2N-SLI Deluxe Help!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

laffnbear

Thread Starter
Joined
Sep 11, 2005
Messages
70
I had a power failure while trying to flash update the BIOS.
When I re-booted I kept getting an error message to the effect that "ROM is locked...check that jumper is set properly....." Or something like that.
It then would not boot from any drive.
The only jumper I am aware of is for resetting the CMOS.
I attempted to reset the CMOS and the motherboard fails to POST.
Now it will not do anything at all.
Aside from replacing the motherboard, how do try to resurrect my motherboard?
I was unable to register on the Asus web site.
 
Joined
May 10, 2005
Messages
880
I would think that you best bet would be to try and RMA the board. I would just say that the firmware crashed the board.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top