debug error message

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pcornall

Thread Starter
Joined
May 21, 2002
Messages
103
I have WinXP running Internet Explorer and keep encountering an error message on some webpages: "A Runtime error has occured. Do you wish to Debug? Line: (gives a line number) Error:access denied.
I have to select yes or no.
Anyone know how I can get rid of this problem? Thanks
 
Joined
Oct 4, 2002
Messages
2,773
Hi pcornall

go to

tools
internet options
advanced
make sure "disable script debugging" is ticked
and "display a notification about every script error" is unticked
 

pcornall

Thread Starter
Joined
May 21, 2002
Messages
103
thanks - disable script debugging wasn't ticked. Ticked it and haven't had the problem again so far, so thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top