Decent Computer Crawls at Snail's Pace

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Phlegthon

Thread Starter
Joined
Dec 8, 2001
Messages
1
Hey.

Recently I installed some new memory, a new hard drive, and a new power supply (reason: the old one exploded due to power surge). Since then, my computer has run sooooo slowly. It freezes if I am doing to many things at a time, pauses often when I am changing fields in a form, and Outlook Express takes ages to start up.

Worse, when the computer freezes and I have to reset it, the hard drive scan tells me that there is an error on the hard drive that cannot be fixed! And I left the computer on overnight defragging and got up to find that it was still stuck on the "scanning for errors" phase! What's going on here?!!?!?

Pllleeeease help me, I want to get this resolved as soon as possible.
 
Joined
Feb 13, 1999
Messages
8,974
The first thing I would try is removing the new memory and test the PC. The run ScanDisk from MS-DOS mode.

Syntax:

SCANDISK [d: [d: . . .]|/all][/checkonly|/autofix[/nosave]|/custom][/surface]

Try:

SCANDISK C: /autofix /surface
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top