Dedicated Memory not being used

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Tet333

Thread Starter
Joined
Dec 5, 2020
Messages
10
I had this computer for 3 years now, but it was only now did I realise that nothing is using my dedicated memory!

It's set to be 128 MB of dedicated GPU memory but it's always at 0 and no program uses it.

System specs:

Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Pro, 64 bit, Build 19042, Installed 20200825165442.000000-240
Processor: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz, Intel64 Family 6 Model 60 Stepping 3, CPU Count: 8
Total Physical RAM: 16 GB
Graphics Card: Intel(R) HD Graphics 4600, 1024 MB
Hard Drives: C: 372 GB (233 GB Free); D: 537 GB (314 GB Free); E: 0 GB (0 GB Free); F: 465 GB (92 GB Free); P: 1186 GB (0 GB Free);
Motherboard: ASUSTeK COMPUTER INC. BM2AD_D310312510MT_ED3, ver Rev X.0x, s/n 150646861900230
System: ASUSTeK COMPUTER INC., ver _ASUS_ - 1072009, s/n F9PFCG000F35
Antivirus: Windows Defender, Disabled
 

Attachments

Tet333

Thread Starter
Joined
Dec 5, 2020
Messages
10
128 MB from task manager does not correspond to TSG output which says 1024 MB
It's probably safe to assume it's either:
1. Driver issue
2. This feature (in task manager) is relatively new

Try this driver and restart computer:
Download Intel® Graphics Driver for Windows* [15.40]
Thanks for the driver, but I already had it installed. I did reinstall it and restarted my comp but it still isn't using the dedicated memory, any reasons why?
 
Joined
Mar 2, 2019
Messages
1,626
Very likely it IS used just fine but task manager is not updated for some reason.
Since task manager shows only 128 mb (instead of 1024) which is wrong it's likely a bug with task manager.

IF you want to ensure that this is indeed a bug, then follow these steps:
1. Download process explorer from the link below:
Process Explorer - Windows Sysinternals | Microsoft Docs

2. Run procexp64.exe as Administrator
3. Click on menu: View -> System Information
4. Click on "GPU" tab

Here you can see amount of dedicated memory and usage
 

Tet333

Thread Starter
Joined
Dec 5, 2020
Messages
10
Very likely it IS used just fine but task manager is not updated for some reason.
Since task manager shows only 128 mb (instead of 1024) which is wrong it's likely a bug with task manager.

IF you want to ensure that this is indeed a bug, then follow these steps:
1. Download process explorer from the link below:
Process Explorer - Windows Sysinternals | Microsoft Docs

2. Run procexp64.exe as Administrator
3. Click on menu: View -> System Information
4. Click on "GPU" tab

Here you can see amount of dedicated memory and usage
Uhh, there seems to be a small bug...

That's not normal right?
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top