Default browser icon lost in desktop shortcut to websites when rss option present

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Mikeyboards

Thread Starter
Joined
Jun 18, 2007
Messages
4
Until very recently any shortcut to a website that I create on my desktop automatically takes on my default browser's icon. (Currently Firefox.) But all of a sudden the icons for websites that have an RSS option in them have reverted to some standard boring icon that has nothing to do with the browser nor with rss feeds. (It's definitely not the orange rss icon; it's just some standard boring default icon, like a document page with a folded corner with a square and some colored dots in it.)

So, out of all the links to websites that sit on my desktop, just the ones that point to websites with an option to subscribe to an rss feed have reverted to a common icon picture. Everything other link still has the Firefox symbol. And any new shortcut I create has the same pattern; if there's no rss feed option in that website, the shortcut icon will match the browser's icon. But if there's an rss option the icon will be a plain looking standard icon.

My OS is Vista Ultimate. Any ideas? I can't seem to find this issue anywhere in the forums I've visited. (Or else I just don't know how to phrase it correctly.)
 

Mikeyboards

Thread Starter
Joined
Jun 18, 2007
Messages
4
Okay, now I'm not so sure it's strictly related to sites that offer RSS. I played with it some more and some new shortcuts I create (to some of the same sites) take on the browser icon, while others keep defaulting to that boring white icon. I can't determine a consistent pattern. I just know it wasn't happening before!
If anyone has any ideas, thanks in advance!
 

Mikeyboards

Thread Starter
Joined
Jun 18, 2007
Messages
4
Well, please forgive my conversation with myself; I know I've hardly given much time for someone else to reply. (It's Forum Therapy, I guess. Talking about it helps...)

After a good night's sleep and distancing myself a bit from the initial frustration, I undertook what seems like an obvious research path. Right-clicked and chose Properties on an icon that was behaving correctly (showing the Firefox image), and clicked the Change Icon button in order to look at the path it showed for its current icon. Turns out it was looking directly at Firefox.exe. I copied and pasted that path into the non-working icons (after going into their Change Icon area) and that fixed the image.

However, I still don't know (and would welcome any feedback) why those shortcut icons changed in the first place, nor do I know why new shortcuts I create (pointing to websites) sometimes take on the firefox logo and sometimes don't. There is definitely a change in my system, as it has not behaved this way before. And I don't know what areas to look at to resolve it (registry, or what?).

In the last day or so I had installed a few Windows Updates, just the typical ones that become available and are supposed to be "important". I'm not sure if the icons changed before or after that, but perhaps the cause lies there.

Please reply if you have an inspiration/suggestion about this!
(Except if you're inspired to tell me I shouldn't have icons all over my desktop. You do things your way, I'll do things mine :) )

Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top