Default gateway not available every few minutes

AssistanceRequired

Thread Starter
Joined
Jul 7, 2020
Messages
4
Every few minutes, my wifi will cut off randomly, showing that I was connected to the network but there was no internet. I would troubleshoot the problem and it would reset the wifi adapter, which fixes the problem which is displayed on the troubleshooter as "Default gateway not made available." This works for another few minutes, lasting longer if I do less things involving the internet but will cut out again as soon as I do something for more than 5 minutes. I've looked online for solutions, none of them seem to work. Uninstalling network adapters, reinstalling them, uninstalling McAfee, doing the network reset setting, and putting some commands in the command prompt like "netsh winsock reset" just to name a few. I'm getting a little desperate so any help would be greatly appreciated!
 
Joined
Mar 2, 2019
Messages
897
You didn't mention reinstalling driver?

Try with MS driver first, then with official driver next to see if there is difference.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,624
Have you done any checking for signal strength or wireless interference?

First step is to make sure you have the correct wireless driver installed. Try the first below, then the second.

1. PC manufacturer's web site,
2. Motherboard manufacturer's web site,
3. Device manufacturer's web site,
 

plodr

Liz
Joined
Jun 27, 2014
Messages
21,041
Do you have more than 1 device? Does this happen on all devices are only yours?
If it is all devices, you need to contact your ISP if they supplied the Gateway.
 

AssistanceRequired

Thread Starter
Joined
Jul 7, 2020
Messages
4
Do you have more than 1 device? Does this happen on all devices are only yours?
If it is all devices, you need to contact your ISP if they supplied the Gateway.
It only happens on this device, all other devices on the network work completely fine.
 

plodr

Liz
Joined
Jun 27, 2014
Messages
21,041
Tell us about your computer: brand and exact model. (we need to find the hardware specs). What OS is running on it?
 

AssistanceRequired

Thread Starter
Joined
Jul 7, 2020
Messages
4
Tell us about your computer: brand and exact model. (we need to find the hardware specs). What OS is running on it?
I have an MSI GL65 9SC laptop and runs Windows 10. The GPU is a GeForce GTX 1650 Graphics Card and the CPU is a i5-9300H. The network adapter is the Intel(R) Wireless-AC 9560 160 MHz.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top