Default Keyboard Setting

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Gaz Thomas

Thread Starter
Joined
Jan 9, 2003
Messages
2
Hi.
Having setup a NT pc the default keyboard is set to US.
I have changed this to UK but it reverts back to US whilst I am logging in.When logged in it is back to UK.
Any ideas on how to make UK my system default when logging on.
TIA
Gaz
 
Joined
Jun 26, 2000
Messages
7,762
[tsg=welcome][/tsg]

Not a big NT guru or anything but sounds as if you need to log in as Admin and change the regional settings for all users, and default Users to UK and change the Keygboard setting as well.

If you were not particulary observant while doing the initial install, then you may have accidentally set the original install to US standard, as that is the default for all MS products.
 
Joined
Oct 9, 2001
Messages
9,396
in control panel/regional and language options....change all to english(uk)........theres also an option to keep default at english(uk) for all users.
good luck;)
 

Gaz Thomas

Thread Starter
Joined
Jan 9, 2003
Messages
2
Thanks for thre replies but I have do this but it still defaults to US on the Logon Screen.
I have solve the problem by editing the register.
Thanks for your help
Gaz
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top