default log on

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gr8tom

Thread Starter
Joined
Jun 30, 2005
Messages
1
Hi Everyone, Hope you can help. I have a computer for my business. It uses Windows ME and was set up for me by "The friend of a friend", who's services are no longer available.
I used to be able to start the computer and it would come straight to Windows. I was trying a free trial of Weebroot's Window washer. Since washing my computer with Window Washer, the computer now goes to the user log on screen on start up. If I hit cancel I get Windows and have basic controls. If I try to access programs in Control Panel or say if I right click on IE and try to access properties I get " Windows cannot access the specified device path or file. You may not have the appropriate permission to access the item".
This error message occured the same time the log on display started. I do not have the original start up disc. The friend upgraded my windows 98 as a favor. I cannot get a hold of him at all to find out if he had an original log on name and password.
Anything I can do. Note: System restore works and restores to a time before the Weebroot intallstion but does not restore access.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top