Default MIDI

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jerricho

Thread Starter
Joined
Dec 21, 2001
Messages
874
I could never play any MIDI in my computer. Then one day I was testing my direct music and found that if I use the software 'Microsoft Synthesizer' instead of hardware like MIDI Mapper or Roland in my winamp's midi output field, it will play midi.

So Winamp is playing my MIDI now. But how do I associate microsoft synthesizer with the other midi music which come in a greeting card or other ways?
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,298
Hiya

I don't know if this will work, but its worth a try.

Go to Windows Explorer and click on Tools | Options. File Types.

Scroll down to MID or MIDI. Highlight it and it should be defaulted to windows Media Player. Click Change and choose your program. If its not listed, click Other and browse till you find it, click OK and hopefully it'll play them. If it won't, just go back to where you changed it and try another, or go back to WMP.

bty, whats your sound card? Control Panel | System. device Manager. Under Sound.

Regards

eddie
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top