DEFAULT print settings

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

TX_Gal

Thread Starter
Joined
Jan 10, 2006
Messages
2
Don't ask me how I did it, but I must have changed a setting when in MS WORD or WIN XP.
:confused:
PROBLEM:

EVERYTIME I print a doc on MS WORD, a doc summery sheet is printed too.

How do I turn this off? It is driving me crazy and wasting paper and ink!:(

Please respond in DUMMIES 101 style.:p

thanks!
 
Joined
Jul 1, 2005
Messages
8,546
Try printing something via File -- Print. With the "Print" dialog displayed, click on "Options". You may find that "Document Properties" (under "Include with document") is checked -- if so, uncheck it & continue the printing. This should reset it for subsequent prints.

HTH,
Andy
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top