Defender

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

spamsandy

Thread Starter
Joined
Jan 25, 2007
Messages
28
I installed windows defender about 6 months ago and recently it stopped running.
I keep getting an alert message ; APPLICATION FAILED TO INITIALISE
OX800106BA A PROBLEM HAS FORCED IT TO STOP
It instructs to restart computer or search help and support to start manually
I can not find how to manually restart it. I have had no luck.
Please help.
Running WINDOWS XP
 

redoak

Gone but never forgotten
Joined
Jun 24, 2004
Messages
6,781
I have run into the same problem after a very recent download of "Defender." Apparently something isn't set right in "Services." I went there per Help and Support directions, but the "tree" in the left pane is not present. So now I have two problems! Advice will be greatly appreciated.

{redoak}
 

redoak

Gone but never forgotten
Joined
Jun 24, 2004
Messages
6,781
Thanks, for the suggestion. However, I may have fixed the "Service"setting via "WinPatrol." I will not know for sure until I reboot after going off line. "WP" has a feature that allows you to directly access "Services," and I found "Defender" "Disabled." I changed it to "Automatic." "Manual is another option.
{redoak}
 

spamsandy

Thread Starter
Joined
Jan 25, 2007
Messages
28
Thanks for your response.
I do not understand what you mean by service, or winpatrol.
how would i gain access to them.
Thanks again.
 

redoak

Gone but never forgotten
Joined
Jun 24, 2004
Messages
6,781
"WinPatrol" is a very useful utility that watches over your system and gives alerts when a change is about to take place, allowing you to say "OK" or not. Most often the alert is related to something you have initiated- newly installed program, for example- but perhaps not innocuous. Then you say "no." There are other features, too, such as for examining "Services." "WP" is free or for $. Use a search engine to find the download site. I do believe it is worth having. I found it recommended here at TSG.

Go to "Help and Support" in the Start menu. Then put "services" in the search window, without the quotes. In the ensuing menu click on "Using Services." Then under "Notes" you will find access to info re "Services." All I know about them is they are critical to the workings of the "XP" system, but some can be disabled if not required by a particular system configuration. I had help in doing this, and it speeds up the computer by turning off things that run in the background unnecessarily. There are three options: Disable (turn off); manual; and automatic. A "service" that is needed frequently or all the time would be set at "automatic." One that is only needed infrequently at "manual."

Sorry I can't be more helpful. I would not "mess with" the settings without expert help. However, look for "Defender" in the list and make sure it is set for auto or manual. You make a change by double clicking the entry and the making the change via the dialog window. Be sure to click "apply." (sp?)

{redoak}
 
Joined
Oct 17, 2004
Messages
211
Have you recently upgraded to Internet Explorer 7? On every PC that I've upgraded, I received an error from Defender. I'm not sure if it was the same error that you are getting. Try to uninstall / reinstall, it couldn't hurt.

Good Luck.

PJ
 

redoak

Gone but never forgotten
Joined
Jun 24, 2004
Messages
6,781
I changed the Service setting and Defender now works just fine.

I do not use IE of any version, except to to reach M$. And I am sticking with "6."

{redoak}
 

spamsandy

Thread Starter
Joined
Jan 25, 2007
Messages
28
I had to give up on that defender problem. Still no luck.
I just installed a free ware spy-ware package {spywareterminator.com}
and it works fine. I recommend this if defender gives you any future problems.
 
Joined
Nov 30, 2004
Messages
53
good thread,
my m8's got this prob on his xp laptop,
so what does enyone recon the cause is?
is it just that defender has been disabled and needs re-enableing?
or is it being disabled by some form of malware that spamsandy's down load cured?

here in the uk, i guess we got to stump upsome form of payment for winpatrol?
could we access 'services to enable defender without it?

cheerz in advance, gee'
 
Joined
Jan 17, 2007
Messages
850
Get rid of Defender!
Crappiest application I have ever seen!
After I installed it I got PC freezes, CPU lockups and weird error messages.
Uninstalled it and everything back to normal again.
 
Joined
Sep 27, 2004
Messages
185
cuttlefish said:
Get rid of Defender!
Crappiest application I have ever seen!
After I installed it I got PC freezes, CPU lockups and weird error messages.
Uninstalled it and everything back to normal again.
That approach is similar to throwing out the baby with the bath water.

I, and several of my associates, have been using Defender for some time with no negative instances.

May I respectfully suggest that you look deeper into your computer? Something must be amiss.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top