defrag and virus scan hangs

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rwhodgson

Thread Starter
Joined
Dec 9, 2001
Messages
2
New to this stuff. Whenever I use defrag or virus scan system hangs or locks. Using ME, wont let me re-install. It seems to lock at about 11 pct each time. On virus scan it looks like it hangs at a "restore" file. I tried deleting appolog file as knowledge base article said. I guess im lookin for an alternative fix rather than re-formatting. Computer works, just wont defrag or virus scan completely.
Thanks in advance,
Bob:confused:
 
Joined
Oct 22, 2000
Messages
1,995
First you need to make sure you don't have any programs running in the background. Press ctrl-alt-del and close out everything but Explorer and Systray. Run scandisc first and then run Defrag.
Post back if this doesn't work.
Also, make sure your screensaver is disabled.

:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top