Defrag nightmare!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Larok

Thread Starter
Joined
Feb 1, 2003
Messages
3
Hi,

My system wont run defrag.

It was working fine until I unistalled norton systemworks 2002 and installed systemworks 2003.

Using Speed disk, (system works drive defragger), it reports that an unexpected problem occoured with NOPDB.EXE, which is a speed disk file.

With xp's defrag it says disk defragmenter cannot start.

I have tried reinstalling speed disk as systemworks suggests. Also tried system restore several times and the reinstalling XP as an upgrade.

Can't seem to get on top of it. Can anyone help?

Best wishes

Larok
 
C

Charster85

I downgraded to Norten 2001, and it worked great! Why don't you try that?:D
 

telecom69

Gone but never forgotten
Joined
Oct 12, 2001
Messages
9,807
Hi there,Mal beat me to it,the free version is called diskeeper Lite and its ok but very slow,it does keep you informed on the state of your drive tho'when it needs to be de~fragged,its worth a try ;)
 

Larok

Thread Starter
Joined
Feb 1, 2003
Messages
3
Hi,

Thanks for your posts. I tried the diskkeeper but same message, "disk keeper cannot start".

Can anyone save me from having to perform a clean install?

Best wishes

Larok
 

Larok

Thread Starter
Joined
Feb 1, 2003
Messages
3
Hi,

I kept at it and eventually unistalled norton interenet security and system works. The OS defrag would not work but joy of joys the diskeeper one did!

Interestingly when I reinstalled the two norton programs the problem returned. Only when internet secuirty was not installed but system works was, where things OK. I wonder if this suggests incompatability or perhaps it was just a bodge intstallation/corrupt windows files on my part.

All works normally apart from the systemworks system doctor cannot measure disk optimisation.

Thanks all

Larok
 
Joined
Apr 27, 2002
Messages
860
Hi, I do use Norton's AV but i got fed up with their systemworks. I used it in win98 and for a while on a dual boot xp//98 but it caused more trouble than it was worth.

When I cleaninstalled XP I just left it off. You will find quite a few threads about systemworks giving trouble. Peace Mal
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top