Defrag problem-

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Golfpak2001

Thread Starter
Joined
Mar 6, 2001
Messages
95
Hey guys, My brother is having a problem with defrag files. To make a long story short, I finally got it to defrag to 100%, but since he hasn't done it in quite awhile, there are a bunch of fragged files on there (the red ones) and I mean a bunch! I tried to defrag it like 6 or 7 times, but those fragged files just won't go away. Any ideas?

One more thing while I'm here. He plays video games (I know, wrong forum--sorry) and he constantly gets booted out of them to his desktop. Could this maybe have something to do with the defrag? Any ideas on this?

Thanks for any help. Much appreciated.
 
Joined
Apr 17, 2004
Messages
48
You don't say what windows version you are using.

But, if you are using windows 98, infact any version of windows, then defrag should be done in safe mode.

As the computer starts, press the F8 key, and then choose safe mode. You will know if you in safe mode, because the screen will have less colors, plus the words safe mode will be in each corner...(win98)

Some files cannot be moved so you may get some blocks marked with an x I think..

The red blocks you refer to, sounds to me like physical damage to your hard drive.

To prove this, you should run scandisk and do a surface scan.

As for the games, it isn't likely that fragmentation will cause this, because fragmented files just de-crease system performance.

It is probably lack of system resources such as memory or graphics card .

If you only have the minimum spec for a given game, this could cause the problem.
 

Golfpak2001

Thread Starter
Joined
Mar 6, 2001
Messages
95
Thanks for the reply--sorry about the Windows version, it's XP Home-the defrag works fine, it's just that the red areas are still there, at least 50% red, although I've done it like 6 times since the last post, the red is slowing going away. I guess it will take about another 20 times or so to get rid of it all I guess. I'll look into the memory thing also. Thanks again Future.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top