delay before xp

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

godseeking

Thread Starter
Joined
Mar 6, 2005
Messages
20
bios runs good, then i get huge delay before xp loads to login screen
any ideas or help would be appreciated ty
 
Joined
Apr 8, 2002
Messages
1,156
Clean out temp files, then run Defrag, run a check system for errors and fix, run Webroot scan for infections [their award winning program is Spysweep] if your still running IE, switch to Firefox version 1.0.1, its not only faster its safer,read my article in Tips and Tricks of how to speed Firefox up by using "Pipelining"
instead of one server sending you information your using 30 , if you have any questions let me know.
 

WhitPhil

Gone but never forgotten
Trusted Advisor
Joined
Oct 4, 2000
Messages
8,684
Download, install and run HiJackThis

Copy/Paste the created log back here in a Reply Post.
 

godseeking

Thread Starter
Joined
Mar 6, 2005
Messages
20
Logfile of HijackThis v1.99.1
Scan saved at 7:56:16 PM, on 03/06/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
D:\WINDOWS\System32\smss.exe
D:\WINDOWS\system32\winlogon.exe
D:\WINDOWS\system32\services.exe
D:\WINDOWS\system32\lsass.exe
D:\WINDOWS\system32\svchost.exe
D:\WINDOWS\System32\svchost.exe
D:\Program Files\Common Files\Symantec Shared\ccProxy.exe
D:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
D:\Program Files\Norton Internet Security\ISSVC.exe
D:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe
D:\Program Files\Common Files\Symantec Shared\SPBBC\SPBBCSvc.exe
D:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
D:\WINDOWS\system32\spoolsv.exe
D:\Program Files\Norton Internet Security\Norton AntiVirus\navapsvc.exe
D:\WINDOWS\system32\nvsvc32.exe
D:\WINDOWS\System32\dmadmin.exe
D:\WINDOWS\Explorer.EXE
D:\Program Files\Common Files\Symantec Shared\ccApp.exe
D:\Program Files\MSI\Core Center\CoreCenter.exe
D:\WINDOWS\System32\svchost.exe
D:\WINDOWS\Explorer.EXE
D:\install\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com/
F2 - REG:system.ini: UserInit=D:\WINDOWS\system32\Userinit.exe
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - D:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - D:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: (no name) - {8DDA994B-5D79-5951-B656-05FFEEF63EDA} - (no file)
O2 - BHO: Norton Internet Security - {9ECB9560-04F9-4bbc-943D-298DDF1699E1} - D:\Program Files\Common Files\Symantec Shared\AdBlocking\NISShExt.dll
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - D:\Program Files\Norton Internet Security\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: Norton Internet Security - {0B53EAC3-8D69-4b9e-9B19-A37C9A5676A7} - D:\Program Files\Common Files\Symantec Shared\AdBlocking\NISShExt.dll
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - D:\Program Files\Norton Internet Security\Norton AntiVirus\NavShExt.dll
O4 - HKLM\..\Run: [ccApp] "D:\Program Files\Common Files\Symantec Shared\ccApp.exe"
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE D:\WINDOWS\system32\NvCpl.dll,NvStartup
O8 - Extra context menu item: E&xport to Microsoft Excel - res://D:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - D:\Program Files\Java\jre1.5.0_01\bin\npjpi150_01.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - D:\Program Files\Java\jre1.5.0_01\bin\npjpi150_01.dll
O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - D:\Program Files\AIM95\aim.exe
O23 - Service: Symantec Event Manager (ccEvtMgr) - Symantec Corporation - D:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
O23 - Service: Symantec Network Proxy (ccProxy) - Symantec Corporation - D:\Program Files\Common Files\Symantec Shared\ccProxy.exe
O23 - Service: Symantec Password Validation (ccPwdSvc) - Symantec Corporation - D:\Program Files\Common Files\Symantec Shared\ccPwdSvc.exe
O23 - Service: Symantec Settings Manager (ccSetMgr) - Symantec Corporation - D:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
O23 - Service: InCD Helper (InCDsrv) - Ahead Software AG - D:\Program Files\Ahead\InCD\InCDsrv.exe
O23 - Service: ISSvc (ISSVC) - Symantec Corporation - D:\Program Files\Norton Internet Security\ISSVC.exe
O23 - Service: Macromedia Licensing Service - Unknown owner - D:\Program Files\Common Files\Macromedia Shared\Service\Macromedia Licensing.exe
O23 - Service: Norton AntiVirus Auto-Protect Service (navapsvc) - Symantec Corporation - D:\Program Files\Norton Internet Security\Norton AntiVirus\navapsvc.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - D:\WINDOWS\system32\nvsvc32.exe
O23 - Service: Retrospect Launcher (RetroLauncher) - Dantz Development Corporation - D:\Program Files\Dantz\Retrospect\retrorun.exe
O23 - Service: Retrospect WD Service (RetroWDSvc) - Dantz Development Corporation - D:\PROGRA~1\Dantz\RETROS~1\wdsvc.exe
O23 - Service: SAVScan - Symantec Corporation - D:\Program Files\Norton Internet Security\Norton AntiVirus\SAVScan.exe
O23 - Service: ScriptBlocking Service (SBService) - Symantec Corporation - D:\PROGRA~1\COMMON~1\SYMANT~1\SCRIPT~1\SBServ.exe
O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - D:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe
O23 - Service: Symantec SPBBCSvc (SPBBCSvc) - Symantec Corporation - D:\Program Files\Common Files\Symantec Shared\SPBBC\SPBBCSvc.exe
 

godseeking

Thread Starter
Joined
Mar 6, 2005
Messages
20
i dont have anything running thats isnt necessary in start up or running processes its a mysterious problem ive tried everything i can think of except flashing my bios :(
 

godseeking

Thread Starter
Joined
Mar 6, 2005
Messages
20
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn

found this in my system properties startup and recovery settings default operating system /NoExecute=OptIn i have no idea why thats there
 

godseeking

Thread Starter
Joined
Mar 6, 2005
Messages
20
ginamsi.dll has disabled welcome screen and fast user switching
i think this was created by my motherboard? i tried to rename it and then i couldnt login at all mb is msi neo4platinum/sli has anyone ever heard of that happening before although i dont think its related to the long delay i get
 

godseeking

Thread Starter
Joined
Mar 6, 2005
Messages
20
its only a month old and didnt have the delay when i first put it together.
msi k8n neo4platinum sli, Amd 64 3500+ 2.21 ghz, 2.00 gb of ram, 6800gt video card, 200gb + 160gb hds. After it finally loads to windows it runs good, just start up and restarts take so looooooooong.
 

RAM-PAGE

Banned
Joined
Dec 19, 2004
Messages
2,355
With 2048Mb of RAM the system will generate a 3·0Gb page file on start up. Has the drive got sufficient space PLUS 15% free space as well?

Are you clearing the pagefile on shutdown?

Is that Norton System Works? Do you have it all loading at start-up?

Try using File Cleaner (CCLeaner) and then run chkdsk and defrag.

This entry have been positively identified as a malicious program. In the HijackThis program, place a check mark next to this entry.

O2 - BHO: (no name) - {8DDA994B-5D79-5951-B656-05FFEEF63EDA} - (no file)
(Description: A hidden or missing adware entry.)
 
Joined
Nov 2, 2002
Messages
22,468
Just out of curiosity because I've seen this more than once, how are you obtaining an IP address. If it is set to automatically load, might try changing it with static IP information. Sometimes the DHCP server doesn't provide the information right away while the computer is waiting.

Clearing the pagefile on shutdown has nothing to do with the next boot time.
 

WhitPhil

Gone but never forgotten
Trusted Advisor
Joined
Oct 4, 2000
Messages
8,684
Restart to safe mode

Is the slowness still there?

Clearing the pagefile at shutdown is a privacy/security feature and, other than making for a slow shutdown, has no affect on performance.
 
Joined
Nov 2, 2002
Messages
22,468
WhitPhil,

Good idea about safe mode. And if it is not there, then try safe mode with networking support to see if there is any change.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top