Delays finding "My Computer" and "Windows Explorer"

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Thunderbird72

Thread Starter
Joined
Oct 15, 2007
Messages
4
Looking for some help. My wife's toshiba satellite laptop takes forever searching when you try to access My Computer or Windows Explorer. This happens from the desktop icon or thru the start menu. It seems to be searching for something that isn't there.

She is running XP Home OEM edition. Version 2002. computer has Celeron M processor 1.2 GB of ram. Being used for surfing, digital camera picture downloading, itunes, MS Office stuff. there is alot of Toshiba stuff in the add/delete list. not sure what is necessary and what isn't.

Thanks.

PS checked MS database. it said to go into Adminstrator services and stop WIA. I checked this and it is already stopped on this computer.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top