Delete Logon message?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

eddyfrogs

Thread Starter
Joined
Sep 3, 2004
Messages
29
My daughter thought she was really cool and created her own log on to windows. Now everytime we start the computer it comes up with the Welcome to Windows logon box. We've been just clicking in the X to bypass but I want to get rid of the whole thing. I've tried going to the Users in the control panel but it does not show any additional users.
 
Joined
May 11, 2004
Messages
1,578
Hi eddyfrogs!

Welcome to TSG forums! :)

This should help:
Get Rid of the Logon Screen
http://www.wintrouble.net/discus/messages/64/1055.html?975875100

Another apparent fix I found...
Find all *.pwl files and delete them. Restart. When prompted to enter username and password, enter a username, but make sure the password is BLANK/EMPTY. Hit OK. Restart again to see if it re-appears...

To find all '*.pwl' files...
Start>Find>Files or Folders
Click the 'Name & Location' tab
In the 'Named' box, type '*.pwl'
In the 'Look in' box, make sure it reads 'Local hard drives:'
Check the 'Include subfolders' box.
Click 'Find Now'

Hope one of these does the trick!
_
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,908
How To Prevent Log-In Box From Appearing During Startup

--------------------------------------------------------------------------------

1. Click Start - Run, type in REGEDIT, then click OK. This will open the registry editor.

2. Click the + in HKEY_LOCAL_MACHINE - Software - Microsoft - Windows - CurrentVersion - Network.

3. In the Network sub-menu, click directly on Real Mode Net to expose its entries in the right pane.

4. If you see AutoLogon listed, right-click it, then click Modify.

5. Change the value from whatever it is to 00 00 00 00 (all zeros), then click OK.

6. If AutoLogon is not present, right-click an empty space in the right pane, then click New - Binary Value.

7. Type in AutoLogon (exactly as you see it here), then press the Enter key to lock in the name.

8. Do steps #4 and #5.

9. Close the registry editor, then reboot.

The password log-in box should no longer appear.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top