1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

deleted miniport driver

Discussion in 'Web & Email' started by tannes1964, Jun 28, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. tannes1964

    tannes1964 Thread Starter

    Joined:
    Jun 28, 2009
    Messages:
    4
    I was getting rid of files and inadvertently deleted my mini port driver. Now I cannot get on the internet as my computer is looking for the installation disk for marvell yukon gigabit ethernet....file gewmi.mof missing. Where can I get the installation disk since I cannot download a fix due to no internet connection now.
    Thank you
    Tracey
     
  2. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    You need to go to the card manufacturer's site, or the computer manufacturer's site, and download the driver for that device.
     
  3. tannes1964

    tannes1964 Thread Starter

    Joined:
    Jun 28, 2009
    Messages:
    4
    I'm very computer illiterate. I'm assuming I should download to a disk and upload to my other computer? Thank you for your help.
    Tracey
     
  4. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    Yes, you would need to download it and then move it to the computer by CD, floppy, or USB flash drive.

    If you give the details about your machine (make/model) and/or the details about the card itself, we can help you find the driver.

    You can install PCWizard[​IMG] on that machine to get far more information about it and the model of card that you have.
     
  5. tannes1964

    tannes1964 Thread Starter

    Joined:
    Jun 28, 2009
    Messages:
    4
    I have Windows XP Professional Version 2002, Service Pack 3, System32. My Ethernet Driver is a Marvell Yukon. Apparently I deleted the file "gewmi.mof" and my computer indicates need the Marvell Yukon Gigabit Ethernet Adapter Installation Disk. I went to Marvell.com, which is a very technical site over my head, and downloaded driver information that I thought was what I needed. It didn't work. So I found the website softpedia.com and found the exact worded download [Marvell ethernet adapter] and tried that. Still no luck. This was all done late last night so maybe I'm missing something??
    Tracey
     
  6. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
  7. tannes1964

    tannes1964 Thread Starter

    Joined:
    Jun 28, 2009
    Messages:
    4
    I don't know. There's no information under driver information for the ethernet 'cause I deleted it accidently. I do know that my network adapter is a Texas Inst. 1394 Net Adapter. These were hooked up through AT&T U-Verse Cable. The ethernet cable [which is yellow] runs from the back of the tower to the cable/wireless control box. This same box runs our TV's and my daughters laptop and a desktop we have upstairs, and those are all working fine. The only other information I found while trying to locate driver info is this [and it may be totally irrelevant since I don't know what I'm doing!]:

    heading DEVICE INSTANCE ID
    info under that PCI\VEN_11AB&DEV_4320&SUBSYS_E0001458&REV_13\4&1FR7DBC9I

    I hope this helps. This was my complete stupidity in action, and I really appreciate your help.
    Thanks Tracey
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/838827