1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Deleted XP Fonts, Got Em Back, Still Have Problems

Discussion in 'Windows XP' started by ChunkyTeXas, Jan 27, 2007.

Thread Status:
Not open for further replies.
  1. ChunkyTeXas

    ChunkyTeXas Thread Starter

    Joined:
    Dec 14, 2002
    Messages:
    84
    I recently installed a large amount of fonts. After I installed them i noticed some of them suck ed so I used FontWrangler and deleted several hundred, accidentally deleting some of the default windows fonts in the process. Anywhoo, I re downloaded all the XP fonts and have them installed. The only problem I still have is Mozilla and IE Showing Italic links.

    For example, every link on the Mozilla/Google homepage is italic. On Digg, the link link isn't but the text under it as well as side links and top links are all italic.

    If anyone could help me out to get these links back to normal, appreciated it would be.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/538819

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice