Deleting files/folders just delete, don't go to Recycle Bin for a recover

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cmmiller

Thread Starter
Joined
Apr 7, 2008
Messages
4
Have an issue that I couldn't find a solution in Google or on these forums, so I am going to post.

When deleting a file/folder from an WinXP desktop, typically it would go to the Recycle Bin, incase I need it for later.

In this case, it isn't...its just deleting. Not ending up in the Recycle Bin, and no chance to recover.

Is there anyway to change so that they end up in the Recycle Bin first, before being deleted?

thanks
 
Joined
Apr 1, 2008
Messages
146
right click on recycle bin and uncheck the box to Do not move files to the recycle bin, immediately delete them . They should now stay in there
 
Joined
May 20, 2005
Messages
2,548
Hello,

Have you checked the Recycle Bin Properties sheet?
Right-click the Recycle Bin. Click 'Properties'. Uncheck the box 'Do not move files to the Recycle Bin'.
 

cmmiller

Thread Starter
Joined
Apr 7, 2008
Messages
4
When I right-click on the Recycle Bin, I get the following:

-Open
-Explorer
-Create Shortcut
-Properties

Where are you seeeing 'Do Not Move Files to the Recycle Bin?'

thanks
 
Joined
May 15, 2006
Messages
11,849
It depends on how many drive you have your hard drive partitioned into but if it is say the drive c:/ you should see it on the drive page about 1/4 the way down the page.

What version of windows are you using Home or Pro?

Also some files when deleted do not go to the recycle bin as they are too large they just get truncated (Deleted).

If you are using the recycle bin for storage which apparently you are it is not a good practice to do this, since the file really does not get cleaned off the computer it actually still takes up space even though the computer does not show it why not just leave the file alone until you want to use it again.
 

cmmiller

Thread Starter
Joined
Apr 7, 2008
Messages
4
Hello,

Have you checked the Recycle Bin Properties sheet?
Right-click the Recycle Bin. Click 'Properties'. Uncheck the box 'Do not move files to the Recycle Bin'.
Believe or not, that box under 'Properties' is unchecked.

thanks
 

cmmiller

Thread Starter
Joined
Apr 7, 2008
Messages
4
It depends on how many drive you have your hard drive partitioned into but if it is say the drive c:/ you should see it on the drive page about 1/4 the way down the page.
There is only one partition, the primary/active one for the OS.

What version of windows are you using Home or Pro?
MS Win XP Professional Version 2002 w/SP 2

Also some files when deleted do not go to the recycle bin as they are too large they just get truncated (Deleted).
Even if I do a new .txt file and delete it from the desktop, it doesn't go to the Recycle Bin, it just gets deleted.

If you are using the recycle bin for storage which apparently you are it is not a good practice to do this, since the file really does not get cleaned off the computer it actually still takes up space even though the computer does not show it why not just leave the file alone until you want to use it again.
Not using Recycle Bin for storage, just deleteing files/folders and have realized that I didn't need to delete something and the Recycle Bin isn't giving the chance to do a quick restore.

thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top