1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

deleting titles

Discussion in 'Windows XP' started by momof3rjc, Jan 9, 2003.

Thread Status:
Not open for further replies.
  1. momof3rjc

    momof3rjc Thread Starter

    Joined:
    Jan 9, 2003
    Messages:
    1
    Hello,
    I have a new digital camera and I have plugged in the card reader to the usb cable. Everything works fine. My question being......when I download the pictures. I come to an area where I have to type in a "name" for my picture. Well I need to know how to "delete" those names that I have already used that are appearing in the drop down menu.
    The same goes for when I go to say a website like Ebay. All of the previous things I have "searched"for come up underneath the search box. MSN has informed me to "delete cookies" clear files and use auto complete and they are still appearing.
    On the Scan Wizard I really want to "delete" the names of the pics I have already used. Nothing happens when I right click it.....it highlights in blue and does not go away.
    PLEASE RSVP :(
     
  2. $teve

    $teve

    Joined:
    Oct 9, 2001
    Messages:
    9,396
    welcome to T.S.G. momof3

    Solution:
    In Internet Explorer, select the 'View' menu and select 'Internet Options...'. Click 'Clear History', click 'Yes', and click 'OK'.
    1)If necessary, open Internet Explorer.
    2)Select the 'View' menu and select 'Internet Options...'. (The 'Internet Options' dialog box appears.)
    3)In the 'History' group, click 'Clear History'. (The 'Internet Properties' dialog box appears.)
    The 'History' group
    4)Click 'Yes' and click 'OK'. (The 'Address' drop-down list is cleared.)

    that should do it.;)
     
  3. Lardog

    Lardog

    Joined:
    Dec 25, 2002
    Messages:
    37
    And if that doesn't do it, try changing or clearing the AutoComplete settings from the Content tab in Internet Options. One of these two should cover your cached entries.

    Also, Internet Options are available in the Tools menu, not the View menu.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/112311

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice