1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Dell 8400 w/Vista - screen flashes purple & green and crashes system

Discussion in 'Windows Vista' started by elgeejay, Apr 6, 2008.

Thread Status:
Not open for further replies.
  1. elgeejay

    elgeejay Thread Starter

    Joined:
    Feb 19, 2008
    Messages:
    8
    Title tells most of it: Dell 8400 w/Vista Business - screen flashes sparkling purple & green and crashes system. Occasionally I get vertical red and blue lines, but rarely

    Dell has replaced the motherboard, video card, and hard drive. We've run diagnostics on the monitor and it appears ok.

    I've spent in excess of 13 hours on the phone with Dell and Microsoft tech support. They've run (or had me run) every imaginable diagnostic. We've installed different video drivers (I have Radeon X300) to no avail.

    It used to be occasional, but now I boot the system and it crashes withing minutes... sometimes as soon as Vista comes up. Sometimes I can boot in safe mode w/networking and it will stablilize but sometimes it crashes in safe mode too.

    However, other times the purple/green starts flashing as soon as the boot starts (i.e., prior to Vista loading -- when the Dell logo comes up on the screen.

    Has anyone had this problem? Needless to say I'm at my wits end with this.
     
  2. XtremeNuker

    XtremeNuker

    Joined:
    Oct 18, 2004
    Messages:
    286
    Buddy , any third party software you installed in your Vista prior to this issue and tell me you have an AV in place.
     
  3. elgeejay

    elgeejay Thread Starter

    Joined:
    Feb 19, 2008
    Messages:
    8
    I've removed all the 3rd party software that I think was installed prior to problem... and it's still doing same thing. I have McAfee securiy suite installed and have run many complete scans.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/700886

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice