Dell all in one monitor is black

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Diamondgirl2975

Thread Starter
Joined
Sep 24, 2021
Messages
2
I have a Dell all in one desktop computer, only about 5 years old. My screen is black but I can see a light glare around the edges but after a few minutes completely black. When I first press the power button the Dell name shows with a dotted circle going around then it turns black. I have tried many suggestions from google like pressing the windows, ctl, shift, b keys simultaneously. I also unplugged all usb cables from the back of the system, turned it on still turns black. I am able to go in the F keys and I see the screen fine but can't get the system to go into safe mode. It gets to the Dell screen and sits at the screen never going into safe mode. I also tried back dating the system to a earlier date but still the screen turns black. I am computer literate and know a lot about computers but this is driving me crazy. It seems like it's something simple. I also seen on a site that a lot of people are having this same issue but they are saying it happened after a recent windows update. I also ran a diagnostic but it says everything is fine. Please assist me in figuring this out. I will truly appreciate it.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
84,431
There are numerous Dell all-in-ones, so we need to know which one you have.
What's the exact 7-character "service tag" number on yours?

-------------------------------------------------
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
84,431
According to that service tag number, you have THIS Dell Inspiron 24 5459 All-In-One Desktop PC.

According to its support site, it was purchased in March 2016 and came with Windows 10 Home 64-bit and these hardware specs:
23.8" display - 1920 X 1080 native resolution and 60 Hz refresh rate
Intel Core i5-6400T 2.20 GHz quad core processor
12 GB (8 GB + 4 GB) DDR3L-1600 MHz RAM
1 TB SATA3 5400 RPM hard disk drive
SATA DVD+/-RW 9.5mm disc drive
Intel HD Graphics 530 integrated graphics
Realtek ALC3661 high definition audio
Realtek gigabit ethernet
Intel 3165/7265 or Qualcomm Atheros 9565 wireless
90W external power adapter

I'm not a hardware diagnostic expert, so be patient until someone else here who is replies to you.
Good luck.

-------------------------------------------------
 

plodr

Liz
Joined
Jun 27, 2014
Messages
25,953
I'm not an expert on hardware either but I see that the AIO has two HDMI ports and in and an out on the back of the display. It might be possible to attach another monitor and get video on that.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top