1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Dell B-130

Discussion in 'Hardware' started by no8rf, Oct 10, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. no8rf

    no8rf Thread Starter

    Joined:
    Nov 23, 2006
    Messages:
    3
    I am having a problem with theDell B130, after I copied a Disc the computer hicuped just before it finished, it now can no longer read a CD but will play movies just fine, I replaced the DVD/CD burner thinking that was the issue with no luck, I then removed the upper and lower limits in the registry per instruction on the internet as the DW Q58a DVD/CD drive was known to have these issues still no luck, would a system recovery take care off this problem if the DVD/CD unit is in fact good?

    I'm running windows XP service pack 2
    Avast Anti-Virus

    was using Clone CD when this problem happened
     
  2. EnfoToad

    EnfoToad

    Joined:
    Jun 21, 2007
    Messages:
    588
    I was looking at the main forum for the creators of Clone CD. Here is one of the answers they gave someone:

    Instructions:
    1. Keep a copy of your license backed up safely.
    2. Uninstall Clone CD software.
    3. Reboot the computer.
    4. Try accessing a CD in the drive.

    If you are still not able to see the CD, this means that it has nothing to do with the program, Clone CD.

    You said that replacing the CD/DVD drive doesn't help. Try borrowing an external CD drive from a friend and see if it works from there.

    Please let me know what happens.

    Side Note: Check this link out, http://forum.slysoft.com/showthread.php?t=1559. It doesn't deal with Clone CD but it contains very similar steps to fixing Clone CD, if it is the problem for you.
     
  3. no8rf

    no8rf Thread Starter

    Joined:
    Nov 23, 2006
    Messages:
    3
    Well we tried alot of things and the computer did't work, let it sit for awhile and when we booted it up it worked, maybe it wasn't seated all the way, who know but it's working now.


    James
     
  4. EnfoToad

    EnfoToad

    Joined:
    Jun 21, 2007
    Messages:
    588
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/757999

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice