1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Dell Dimension 4600 DVD drive not recognizing DVDs

Discussion in 'Multimedia' started by bluelakewriter, Sep 2, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. bluelakewriter

    bluelakewriter Thread Starter

    Joined:
    Sep 2, 2008
    Messages:
    2
    I have a Dell Dimension 4600 (4 years old) with a CD RW drive and a CD/DVD read only drive. The CD RW drive works just fine.
    I have never used the DVD drive, but now I am trying to install a new graphics software program from a DVD and the drive does not recognize it. I have gone through all the troubleshooting options, but nothing helps. The computer keeps telling me the drive is working fine.

    The drive also does not recognize CDs. I tried working with the "Autoplay" adjustments but I'm not sure which type of file to pick since this isn't music or video. I tried an interesting variety, but nothing helped. When I put the DVD in, the light flickers three or four times and goes out. When I click on the drive it just says, "please insert a disk into the drive," even though the DVD is already in there. The drive is a Samsung DVD-ROM SD-616E. I looked for a driver update on their website but found nothing.

    It seems the computer sees it as a CD drive, but shows its location as zero (0). I tried deactivating the other CD RW drive which is shown as in location (1) but that made no difference.

    I am not computer illiterate but also not a computer tech expert, and relatively poor, so I want to be careful not to inactivate my entire computer (which is, of course, out of warranty) trying to fix the problem.

    Any suggestions are appreciated.
     
  2. SUEOHIO

    SUEOHIO

    Joined:
    Jan 30, 2007
    Messages:
    3,754
    First Name:
    SUE
    im going to guess that u are missing some sort of a codec or that because its a read only drive it doesnt have burning capabilities. i dont understand why it doesnt recognize cds to read either. maybe someone else will give u a better answer.
     
  3. bluelakewriter

    bluelakewriter Thread Starter

    Joined:
    Sep 2, 2008
    Messages:
    2
    Thanks for trying. I'm not trying to burn, I'm just trying to read the files on the DVD. The computer help did say something about DVD readers needing some type of "decoder," but I assume that since the computer tells me the drive is working, that decoder is already in place...
     
  4. archer86

    archer86

    Joined:
    Sep 17, 2008
    Messages:
    1
    I started having the same frustrating problem yesterday. My CD/DVD drive stopped recognizing store bought DVDs. It has no problems with CDs. I tried uninstalling and reinstalling the drivers, the app (PowerDVD), and updated the firmware for the drive. I also installed every video codec known to man and machine.

    I have a Dell Dimension 4700 w/ 2 GB RAM and a HL-DT-ST RW/DVD GCC-4481B.

    The drive spins up when a DVD is placed into it for about 30 seconds and then stops. Windows Explorer shows the drive and shows that there is nothing on the media. It doesn't ask me to insert a disk which means it must know there's one in there.

    This same thing happened with the same machine 2 years ago and after 2 weeks I reformatted the C: Drive and reinstalled everything and the problem went away...until now.

    Any ideas or comments will be appreciated.
    TIA
     
  5. Hughv

    Hughv

    Joined:
    Jul 22, 2006
    Messages:
    8,450
  6. MysticEyes

    MysticEyes Banned

    Joined:
    Mar 30, 2002
    Messages:
    4,825
    You assumed wrong, but in this case the decoder is only needed for DVD movie playback, not the reading of data discs.

    That means it's The MASTER on that IDE channel.

    Go into Device Manager and find the drive. Right click-> Uninstall, then re-boot.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/746396

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice