1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Dell Dimension 5150 crashes on boot

Discussion in 'Hardware' started by inferlogic, Jan 25, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. inferlogic

    inferlogic Thread Starter

    Joined:
    Jul 22, 2004
    Messages:
    197
    Hi all,
    Hope someone can help not exactly sure what is wrong with my computer but it doesn't seem to boot up. when hit the power button, it shows the dell logo with the quick progress bar at the bottom and then it blinks to the next screen with a narrow blue bar at the top with dell in the blue bar, then it's suppose to flicker off and show the XP splash loading screen but when it flickers off it shows a black screen and the hard drive shows no acticity and it seems to have crashed becuase capslock or numlock doesn't light up on the keyboard when pressed.

    I have tried F8 startup and tried last known good configurationbut it does the same, i've also tried boot in safe mode and again seems to crash when it tried to boot up. I have tried booting with an XP CD and tried CHDSK /R in the recovery console which didn't make a diffference and also tried repairing windows on the XP setup screen using the disc which hasn't made a difference.

    I know my harddrive is fine becuase i did Hard drive short and long tests using Maxtor diagnostic software and I have also run Ram memtest to see if there was any problems but it comes back pass.

    I am out of ideas. any help wuld be appreciated.

    Thanks
     
  2. fel1x

    fel1x

    Joined:
    Jan 23, 2011
    Messages:
    562
  3. inferlogic

    inferlogic Thread Starter

    Joined:
    Jul 22, 2004
    Messages:
    197
    Hi,
    Thanks for the link of a solution but unfortunatly it won't let me boot up in safe mode with command prompt it only goes about 3 seconds into safemode boot before it stops at

    "multi(0)disk(0)rdisk(0)partition(2)\WINDOWS\System32\drives\isapnp.sys"

    and then doesn't continue after this.
     
  4. fel1x

    fel1x

    Joined:
    Jan 23, 2011
    Messages:
    562
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/976859

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice