1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

dell dimension 5150 long boot time with freeze

Discussion in 'Hardware' started by dellblues, Jul 18, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. dellblues

    dellblues Thread Starter

    Joined:
    Jul 18, 2007
    Messages:
    3
    hi and thanks for info

    i have a dell dimension 5150 with xp media center. when i start my system my computer takes 2 minutes to be fonctional. the boot seems ok but when i get my desktop screen my system goes into somewhat of a freeze for 1min and 30 sec before actually being able to use it. during this laptime my system is idle and no activity is going on. i cant open most of my programs beside solitaire ... i call the dell technician who perform all kinds of stuff and told me that this waiting time was "normal". i have serious douts of the normality of this waiting time but dont know what to do next. can you tell me if this is normal? thx again
     
  2. zyper95

    zyper95

    Joined:
    Mar 9, 2007
    Messages:
    881
    Your system maybe running some program in the background...to check your system go to start, then choose run, type MSCONFIG then check the startup tab. Here you could find programs that your computer run upon start up. Just uncheck the program you wish not to be loaded upon start up.
     
  3. dellblues

    dellblues Thread Starter

    Joined:
    Jul 18, 2007
    Messages:
    3
    thanks for info, already done that with dell technician but didnt solve issue...
     
  4. zyper95

    zyper95

    Joined:
    Mar 9, 2007
    Messages:
    881
    Have you check for virus and spyware?
     
  5. dellblues

    dellblues Thread Starter

    Joined:
    Jul 18, 2007
    Messages:
    3
    yes, i even formatted my hard disk and reinstalled my drivers but this freeze is just not going away.
     
  6. zyper95

    zyper95

    Joined:
    Mar 9, 2007
    Messages:
    881
    Try updating the drives and your operating system.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/597269

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice