Dell Inspirion - M5030 Cannot connect to Wireless

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rwall61

Thread Starter
Joined
Dec 5, 2011
Messages
3
I have a Dell Inspirion 5030 which I purchased about 6 months ago. About two weeks ago, a virus invaded my computer (the virus was one that continually said that you need to purchase some type of virus protection software). At any rate, with the virus I could not open internet explorer. I've since had the virus removed from my computer. However, now I cannot connect to my wireless network. I am running Windows 7 on my computer. Windows can detect the wireless network but cannot it will not connect. Can you please help me. I've trying everything that I know to do.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,401
Can you successfully connect by ethernet?

Start, Run, CMD, OK to open a command prompt:
(For Vista or 7 type CMD in the Search box after Start)

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
 

rwall61

Thread Starter
Joined
Dec 5, 2011
Messages
3
Yes, I can successfully connect to the internet via ethernet.

Below is my IPConfig/All data:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\.>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Ricky-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.tx.comcast.net.

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR9285 802.11b/g/n WiFi Adapter
Physical Address. . . . . . . . . : 00-1B-B1-F7-53-C2
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : hsd1.tx.comcast.net.
Description . . . . . . . . . . . : Atheros AR8152 PCI-E Fast Ethernet Controller (NDIS
6.20)
Physical Address. . . . . . . . . : 78-2B-CB-C9-16-2E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::ce9:ba51:a17a:7769%10(Preferred)
IPv4 Address. . . . . . . . . . . : 10.0.0.4(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, December 06, 2011 12:44:31 PM
Lease Expires . . . . . . . . . . : Tuesday, December 13, 2011 12:44:30 PM
Default Gateway . . . . . . . . . : 10.0.0.1
DHCP Server . . . . . . . . . . . : 10.0.0.1
DHCPv6 IAID . . . . . . . . . . . : 242756555
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-F2-A7-F6-78-2B-CB-C9-16-2E

DNS Servers . . . . . . . . . . . : 75.75.76.76
75.75.75.75
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:8ce:32fa:9d39:76ff(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::8ce:32fa:9d39:76ff%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.hsd1.tx.comcast.net.:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.tx.comcast.net.
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #6
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,401
Make sure you have the latest wireless driver from Dell's web site. If you already have the latest driver reinstall it anyhow ('cause the installed instance may be corrupted).

Disable encryption on the router and try to connect. If successful you can probably re-enable encryption and reconnect.
 

rwall61

Thread Starter
Joined
Dec 5, 2011
Messages
3
I downloaded the latest drivers for Dells website and disabled encrytion on the router. Now, when I try to connect it asks me for the router key id. I input the correct key id and still will not connect. I even restored my system and it still gives me the same message (cannot connect to wireless). Any other suggestions.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top