Dell Inspiron 2200 No power to ide

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

The_Deported

Thread Starter
Joined
Sep 25, 2008
Messages
2
Hi, here is my problem :

I have a Dell Inspiron 2200 with power issues. The laptop boots fine to bios but it seems like the motherboard doesn't send any power to the Hdd or Cd-rom so the bios send and error of no HDD present.

I though it would be the CMOS battery but the computer doesn't loose the date/time in the bios. I've also tried booting off a usb and it works. I've tried the HDD in my desktop and it works so the drive itself is not an issue.

Does this mean that my motherboard is gone? I am also out of warranty on it.

Thx
 

The_Deported

Thread Starter
Joined
Sep 25, 2008
Messages
2
Thx,

Could the CMOS battery could still loose the power connection or is it really a hardware problem. This because when i remove the laptop battery for some time and boot it back up, the time is reset.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top