Dell Inspiron 6400 not boot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

access2008

Thread Starter
Joined
Sep 8, 2009
Messages
1
Hi. I have a Dell inspiron 6400 ( laptop ), 2 weeks ago when i tried to start up the machine not boot and a screen said No Boot sector on internal hard drive, No bootable devices press F1 etc... so, I put the hard drive in other laptop and I can see 2 partitions, I recovery all my files and then I formated the drive, put again in the Dell and reboot and said again same... I have a Hiren disk and tried to boot with them, but give a error when the disk tried to load the cd drivers ( Itried whit differents boot disk and ever is the same error ) The memory is ok ( 1 GB ) the processor is ok. I install other hard disk and is same.. so I think the disk is not the problem. The bios version is A17 and is the most newer. Please some give a help ???
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top