DELL Optiplex GX1 unable to install anything

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mstone_56

Thread Starter
Joined
May 3, 2000
Messages
71
Hi!! trying to install something on this computer, it is a:-

DELL Optiplex GX1 500m if that means anything,
it is a Pentium 111 500mhx, 128mb ram,


did format the drive, have tried installing windows 98 and xp ( seperately ha ha )
but am unable too, all I get is the following

Trying to install Windows 98se

D:\>setup
Please wait while setup initializes

Setup is now going to perform a routine check on your system

To continue, press ENTER. To quit Setup, press ESC

This version of Microsoft Scandisk will work only with MS-Dos versions 5.0 and later.
Setup found a compressed volume or a disk-cache utility on your computer. Quit setup and check your compressed volume with your disk compression software or remove the disk cache utility.
Then run Setup again.

If you have already done so, press ESC.



when trying to install XP
A;\>d:
D:\setup
This program cannot be run in dos mode

D:\


Other alternative I have done is just put the XP CD in and turn the computer on all I get is:-


Invalid system disk
Replace the disk, and then press any key


any suggestions please in simple language and easy to follow/understand

thanking those who help me
Maurice
 

mstone_56

Thread Starter
Joined
May 3, 2000
Messages
71
guess I didn't ask the question properly how do I do this step, how do I check this compressed volume, I have no idea what they are talking about, ?? ((((Quit setup and check your compressed volume with your disk compression software or remove the disk cache utility.))))

or the other how can I put XP onto this hard drive, I have changed the bios to start with the CD drive, but it just will not start loading, when i put the XP in CD drive.,
 
Joined
Jan 30, 2001
Messages
3,992
Hi Maurice
Probably you just need to run FDISK and delete all DOS and NON DOS partitions, Reboot, Run Fdisk again to create a primary DOS partition, Reboot and format your hard dive again (dont forget to use the /S switch to load system files to your hard drive). Then you should be able to load windows 98 OK.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top