1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Dell pop-ups

Discussion in 'All Other Software' started by kehei, Aug 10, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. kehei

    kehei Thread Starter

    Joined:
    Aug 10, 2006
    Messages:
    1
    Whenever I'm surfing the net and then click on what I'm looking for, this Dell page always pop-up so the I go to the "what's this," button and it tells me this:

    "This page was generated because of one of these two reasons:

    The web address you typed did not resolve correctly.

    You typed a keyword query in the browser address bar.

    This page is meant to provide you with helpful related content, including web search results and paid advertisements, based on the meaning of the web address/keyword query that you typed. This program can be uninstalled from the Control Panel Add/Remove Programs. Look for the application named "Browser Address Error Redirector". Older versions may be called "GoogleAFE".

    So I try to do what it tells me, but the program isn't in my files; I also tryed adding it to my restricted sites, but still pops-up, so what can I do to prevent this from happening any more?
     
  2. RT

    RT

    Joined:
    Aug 20, 2000
    Messages:
    10,857
    Hi kehei, welcome aboard

    If you can't find "Browser Address Error Redirector" or "GoogleAFE" specifically in Add/Remove I would try removing any references to Google programs from there.
    Such as the Google Toolbar, Google Desktop and such if they are present.
     
  3. phyjk1

    phyjk1

    Joined:
    Aug 17, 2006
    Messages:
    15
    The redirector is installed as an explorer BHO it can be disabled by going to

    Tools - Manage Add-ons - Google Browser Helper Object (I think)

    Click disable and it will stop.
     
  4. harpreetbassan

    harpreetbassan Account Closed

    Joined:
    Aug 26, 2006
    Messages:
    1
    Go to Internet Options
    Then go to Advanced Tab
    "Uncheck"- Enable Third Party Browser Extensions
    Click Ok.
    This will Definitely Resolve the issue.(y)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/491166

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice