Dell Vostro 1000

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

deb1956

Thread Starter
Joined
Mar 8, 2007
Messages
14
Dell Vostro 1000 (which had Vista Home Basic).

This laptop had no issues, but I wanted to install a new OS.

I have done ("several times") a complete reformat and fresh install with a Windows 7 Professional, as well as, Vista Home Premium.

I have updated BIOS and Chipset drivers as well. The PC was not doing this prior to any reformat or full install, so its only after these processes

The screen continues to blackout, but the PC is still running. I do a hard power off and it comes back up, but continues to have the video go black constantly. I have read on the forum about this issue, but I have done all it states to do to try and remedy this problem.

Any help in resolving this issue, would be appreciated.
 

deb1956

Thread Starter
Joined
Mar 8, 2007
Messages
14
The only issue was the Video Graphics and Dell website states updates for the driver to work? What really bothers me, is my son has the same pc, since we both ordered them together and his works with it, but not my sister's (which is the one I am trying to get working with Windows 7 Pro).

The driver in my son's is the ATI Radeon Xpress Series Version 8.561.0.0 date 12-1-2008. Why would his do well but not hers with this same driver? Any ideas?
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,454
download and install the software
if that does not work
remove/uninstall it from device manager and let windows redetect
OR
from device manager do an update and see if windows update gets it to work

re
where did you get the windows 7 OS from
can you answer please - for both machines ?
 

deb1956

Thread Starter
Joined
Mar 8, 2007
Messages
14
I have tried each of those ways. Still does it? I obtained this from a gentleman that had a corporate issue with multiple keys. Same guy that did my son's laptop. Although, that gentleman did an upgrade since his old files were still on the PC. Does this make this a whole set of other problems. I wanted a clean install not an upgrade.
 
Joined
Jan 27, 2009
Messages
2,608
Hey there, I did this on one of my freinds laptops. Exactly the same as yours. I didn't need any drivers or anything just installed windows 7 professional and it sorted the drivers it self. You don't need to install any.

Jack-O-Bytes
 

deb1956

Thread Starter
Joined
Mar 8, 2007
Messages
14
I have tried it that way too, but once the drivers are in it seems to fail this way as well! Hope someone can get to the bottom of this. Thanks to all that are trying to help me!!
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,837
I obtained this from a gentleman that had a corporate issue with multiple keys.
That sounds like you obtained a pirated Windows (or maybe a hacked Release Candidate) from a crook. There will be no more help for your issue and the thread will be closed unless you convince us that you have a genuine Windows.

Please run the MGA Diagnostic Tool and post back the report it creates:
  • Download MGADiag to your desktop.
  • Double-click on MGADiag.exe to launch the program
  • Click "Continue"
  • Ensure that the "Windows" tab is selected (it should be by default).
  • Click the "Copy" button to copy the MGA Diagnostic Report to the Windows clipboard.
  • Paste the MGA Diagnostic Report back here in your next reply.
 

deb1956

Thread Starter
Joined
Mar 8, 2007
Messages
14
The gentleman assured me this was a legitimate OS and it shows activated as well.
 

valis

Moderator
Joined
Sep 24, 2004
Messages
78,008
cool. (y)

can you paste the results here?

# Click the "Copy" button to copy the MGA Diagnostic Report to the Windows clipboard.
# Paste the MGA Diagnostic Report back here in your next reply.
thanks,

v
 

deb1956

Thread Starter
Joined
Mar 8, 2007
Messages
14
Hi "V"

I don't know how to do what the report. I have never done that before, but if you will tell me, I will be glad to get it, so you can review it. Thanks!
 

deb1956

Thread Starter
Joined
Mar 8, 2007
Messages
14
Hi V,

Sorry, but the pc is currently at a PC repair guy's house and he has had it since last Tuesday trying to figure out the solution.

Although, I had my son bring his Dell Votro 1000 over this weekend to look at his sys (my son's PC was done by the gentleman that I purchased the OS from, he did the upgrade instead of a full fresh install).

While looking at my son's pc, his seems to have a problem as to the ScreenSaver. I set the ScreenSaver to take affect, and also noticed that I was unable to Preview it (it just flashes very quickly) and it never comes on, so I know there is an issue still with my son's, as well. I know it has to be, due to the Video graphics adapter somehow?

I could do the MGA Diagnostic Report as to his, since his not working totally up to snuff. I just need to know how to obtain the report and post it here for your review.

Thanks again!
 

valis

Moderator
Joined
Sep 24, 2004
Messages
78,008
just as terry outlined in his post.

Please run the MGA Diagnostic Tool and post back the report it creates:
  • Download MGADiag to your desktop.
  • Double-click on MGADiag.exe to launch the program
  • Click "Continue"
  • Ensure that the "Windows" tab is selected (it should be by default).
  • Click the "Copy" button to copy the MGA Diagnostic Report to the Windows clipboard.
  • Paste the MGA Diagnostic Report back here in your next reply.

just follow the steps on down the line and it will walk you through it.
 

deb1956

Thread Starter
Joined
Mar 8, 2007
Messages
14
So sorry, but I never received Terry's post and didn't see it when I replied to your initial post as to how to do the report, but I am getting ready to do it now on my son's laptop, since his has an issue. Will get it on here ASAP.
 

deb1956

Thread Starter
Joined
Mar 8, 2007
Messages
14
I have no clue as to what all this stuff means....

Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-M3DJT-4J3WC-733WD
Windows Product Key Hash: xo+ajVSpae7/4VoZjS7m6JL0f3A=
Windows Product ID: 00371-OEM-8992671-00524
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7600.2.00010100.0.0.048
ID: {2A4F493F-8ABF-470C-B6E6-CCF4623B9898}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000000
Build lab: 7600.win7_gdr.100618-1621
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 100 Genuine
Microsoft Office Enterprise 2007 - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 7E90FEE8-198-80004005_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{2A4F493F-8ABF-470C-B6E6-CCF4623B9898}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.048</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-733WD</PKey><PID>00371-OEM-8992671-00524</PID><PIDType>2</PIDType><SID>S-1-5-21-2410811681-2402786592-773195207</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Vostro 1000 </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>2.5.2 </Version><SMBIOSVersion major="2" minor="4"/><Date>20060730000000.000000+000</Date></BIOS><HWID>85B83607018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL </OEMID><OEMTableID>WN09 </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>7480B9502DF0D86</Val><Hash>oYWOW5ayFE3pZ+jvTpuXYsY64JE=</Hash><Pid>89388-707-8722531-65596</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7600.16385

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 50e329f7-a5fa-46b2-85fd-f224e5da7764
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00178-926-700524-02-1033-7600.0000-2722010
Installation ID: 007365229435878804889582392360714262723540956154935710
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: 733WD
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 1/24/2011 8:11:43 AM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 12:29:2010 17:22
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: MgAAAAEABAABAAEAAAABAAAAAgABAAEAJJQKlhjEkKa8BriRMlciYBj76NCwiDxVeKo=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC PTLTD APIC
FACP ATI Bowfin
MCFG PTLTD MCFG
TCPA AMD
SSDT PTLTD POWERNOW
SLIC DELL WN09
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top