DEP causing IE to crash when opening My Pictures, MP contains Photoshop Elements 10

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sfranklin4

Thread Starter
Joined
Nov 1, 2011
Messages
1
This is driving me nuts. My wife transferred some pictures over from Photoshop E 10 to her My Pictures folder and now the folder crashes when I try to open it. I found that there are some compatibility issues between Windows thumbnails and Photoshop thumbnails which is caused by DEP

I transferred the pics to a different folder, same result. I was able to disable DEP on her 32 bit IE, however apparently you can't disable it on the 64 bit version.

Another thing is that everything works fine in safe mode. I can view the pictures with no problem.

Anyone have any ideas??
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top