DEP while using win explorer under XP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

yopik

Thread Starter
Joined
Jan 5, 2006
Messages
2
Hi,
I am getting a strange behavior: Whenever I am opening windows explorer and trying to access certain directories, win explorer crashes with DEP message, as if windows explorer is attempting to access protected addresses in the memory that are reserved only for internal windows components (Which win explorer should comply with).
Can anyone tell me how to resolve this annoying bug?
Thanks.
 

WhitPhil

Gone but never forgotten
Trusted Advisor
Joined
Oct 4, 2000
Messages
8,684
What's the content of those directories?
Graphics? If so, have you applied the latest update?
 

yopik

Thread Starter
Joined
Jan 5, 2006
Messages
2
It may be graphics- one is a directory containing a directory with pictures, another - some execs.
I run the windows update tool, so I guess I have the latest installed.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top