dependencies

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lea666

Thread Starter
Joined
Sep 18, 2014
Messages
7
Hi, I have an IBM Lenova ThinkPad with Windows 77ultimate, 64 bit, and when I try to connect to the internet I have none of the network dependencies running. I also can not use any of my trouble shooters how can I get them to work? How do I get them to run?
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,478
was the ultimate an upgrade or did the PC come with ultimate installed ?
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,120
Provide the following information for that IBM Lenovo ThinkPad laptop.

Product name
Serial number
Machine type
Machine type model

Click on the thumbnail image to enlarge it.
 

Attachments

lea666

Thread Starter
Joined
Sep 18, 2014
Messages
7
T43
Type1875-DO I
S/N L3-BN402
PRODUCT ID: 1875DO I
SERIES 0
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,120
I have an IBM Lenova ThinkPad with Windows 77ultimate, 64 bit
T43
Type1875-DO I
S/N L3-BN402
PRODUCT ID: 1875DO I
SERIES 0
Go here.

Select Component - All, then select Operating System - Windows 7 (64-bit).

You will see that no driver support for its primary devices (chipset, graphics, audio, ethernet, wireless) are listed.

The IBM Lenovo ThinkPad T43 series laptop is a very old model and supports these Windows operating systems:

Windows 2000 Professional (no service pack, SP1, SP2, SP3, SP4) with USB 2.0 support

Windows XP Professional (no service pack, SP1, SP1a, SP2) with USB 2.0 support

Windows XP Home (no service pack, SP1, SP1a, SP2) with USB 2.0 support

Windows NT 4 (SP6a) with limited USB 1.1 support

-----------------------------------------------------------
 

lea666

Thread Starter
Joined
Sep 18, 2014
Messages
7
It was already upgraded when I bought it from win xp pro to win 7 ultimate. I was able to get online through a usb wireless adapter. It would tell me the stirred tunnel had a problem.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,120
It was already upgraded when I bought it from win xp pro to win 7 ultimate.
I'll leave it to Wayne to decide where to go from here.

-------------------------------------------------------
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,478
------------------------------------------------------------------------

Windows Validation

Please download and run MGADiag Diagnostic Tool and post back the report it creates:
  • Double-click on MGADiag.exe to launch the program
  • Click "Continue"
  • Ensure that the "Windows" tab is selected (it should be by default)
  • Click the "Copy" button to copy the MGA Diagnostic Report to the Windows clipboard
  • Paste the MGA Diagnostic Report back here in your next reply

Please download and run WVCheckhttp://artellos.com/ccount/click.php?id=7 and post back the report it creates:
  • Double-click WVCheck.exe.
  • As indicated by the prompt, this program can take a while depending on your hard drive space.
  • Once the program is done, copy the contents of the Notepad file as a reply.

------------------------------------------------------------------------
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top