1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

deperate...need help

Discussion in 'Hardware' started by seannannie, Feb 9, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. seannannie

    seannannie Thread Starter

    Joined:
    Feb 3, 2005
    Messages:
    15
    I've just upgrade my system to an athlon 64 bit 3000+cpu, an epox 8KDA3J mobo, 512 ram and a 650w power supply. I have kept the graphics card GE FX5200 128, 20 gig hd as master, 6 gig hd as slave, 1 cdrw and a cd drive and the floppy. Running XPPro sp2

    the problem is:
    1. the computer will hang just after boot, the mobo led fault finder says FF which means boot attempt or;
    2. the computer will run fine after boot until I try to run a game. IE: NOLF2 will load and then hang just after options screen has loaded, NOLF2 isn't the only game this applies to I'm just using it as reference, (max payne 2, half life work fine?!)

    I have used magic bios the check to see if there is an update for the mobo, which there is file named KDA35105.BIN

    But when I go to flash the bios I get the following error "the file Bios-Lock string does not match your system." so I haven't flashed the bios! The epox site does confirm that this is the correct bios for my system.

    Please, where do I head now to solve this hanging problem? I've just paid out for a new power supply which I was told would "cure" the problem and I can't keep throwing money at the 'puter.

    any advice would be a help

    yours

    Sean
    ps: I should add the cpu temp runs about 38c and system about 32c
     
  2. seannannie

    seannannie Thread Starter

    Joined:
    Feb 3, 2005
    Messages:
    15
    things I should have added....
    spyware, adware & virus free (avg and search and destroy)
    hd checked for errors and have passed manufactors check (maxtor)
    mouse and keyboard running through ps ports, modem via com port, game pad via usb



    sean
     
  3. JSanguancheu

    JSanguancheu

    Joined:
    Aug 11, 2002
    Messages:
    1,824
    Does it always hang after you get to Windows?

    Have you tried booting to Safe Mode and seeing if it hangs?

    Might want to test the memory for errors. Get a copy of MemTest86

    You have the latest graphics card driver?

    Try booting up with just the 20gb Hdd.
     
  4. seannannie

    seannannie Thread Starter

    Joined:
    Feb 3, 2005
    Messages:
    15
    1. no it will run normally most of the time until starting games
    2. not tried safe mode, but will (what will eliminate if the main problem is starting games)
    3. going to try memtest86 so will get back to you on that (memory fine have also added 1 stick of 256 ddr 400 as well)
    4. yes to graphic drivers. (max payne 2 works fine)
    5. you mean disable the slave hd only or do you mean disable the cd drives as well?


    Sean
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/328542

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice