Derpy Wacom

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CobaltEdge

Thread Starter
Joined
Dec 3, 2011
Messages
5
I just recently (about two or three days ago) got a Wacom Bamboo Connect. It worked perfectly the first day I got it, but when I turned off my computer for the night and turned it back on that morning, I could only move my cursor around the upper-left hand corner of my screen. I looked at my pen properties and made sure that all the settings were on full, and they were, but it still didn't help.

I think it MAY have something to do with the fact that whenever I reinstall the driver it says that Bamboo Dock could not be installed, however when I turned my computer on I had Dock on it.

It may also be of assistance to know that I kept getting disconnected from LightIRC until I uninstalled my tablet again.

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows XP Home Edition, Service Pack 3, 32 bit
Processor: Intel(R) Pentium(R) 4 CPU 2.00GHz, x86 Family 15 Model 2 Stepping 4
Processor Count: 1
RAM: 255 Mb
Graphics Card: 32MB ATI Rage 128 Ultra, 32 Mb
Hard Drives: C: Total - 19053 MB, Free - 1305 MB;
Motherboard: Dell Computer Corp.,
Antivirus: McAfee VirusScan, Updated: No, On-Demand Scanner: Enabled
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
Have you downloaded and installed that latest drivers for that model from the Wacom site:
http://wacom.com/en/CustomerCare/Drivers.aspx?model=Bamboo+Connect&os=Windows+XP
You may also need the Dock separately: http://bamboodock.wacom.com/#EN

It could also be related to the virus you appear to have; System Smart Security is a rogue spyware problem and your McAfee doesn't seem to be up-to-date, or running properly for that matter.

Please start a new thread in the malware section, but be sure to read the stickies at the top of that forum: http://forums.techguy.org/54-virus-other-malware-removal/

After you've been given the all-clean come back and we can see if the Wacom works or try to fix that.
 

CobaltEdge

Thread Starter
Joined
Dec 3, 2011
Messages
5
Yeah, System Smart Security has been neutralized and deleted as well as Macafee.

I think I may need Dock separately
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
Are you sure? Your screenshot indicates its not fully removed. Personally I don't want to go through the trouble of trying to fix a problem if a computer is infected as the infection might be the source of the problems. I'd like to see an all-clear from a malware expert.

In any case, I've posted links above to the required drivers and software.
 

CobaltEdge

Thread Starter
Joined
Dec 3, 2011
Messages
5
I removed it completely after the screenshot was actually taken.
It seems to be working after I removed McAfee, so we'll see
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
Are you sure? Your screenshot indicates its not fully removed. Personally I don't want to go through the trouble of trying to fix a problem if a computer is infected as the infection might be the source of the problems. I'd like to see an all-clear from a malware expert..
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top