desktop & folder items squished together

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

melias

Thread Starter
Joined
Dec 13, 2000
Messages
54
i'm in a school and we adjusted the icon sizes on a couple computers for low-vision students (using the accessibility options). now i'm trying to get it back to default, and though the icons are all small again, they are hopelessly crammed together so you can barely tell which is which.

this is on the desktop as well as in all folders. i've completely undone all the accessibility options (i think), and gone into folder options to reset to default, as well as looked through every setting i can think of individually, to no avail. help!
~melias
 
Joined
Feb 1, 2007
Messages
310
If you right-click on the desktop or one of those folders and click Arrange Icons By > Auto Arrange, does that help?
 

melias

Thread Starter
Joined
Dec 13, 2000
Messages
54
no, tried that. i just found some things in mouse properties and reset all those to default with high hopes, but still no luck.
 

cybertech

Retired Moderator
Joined
Apr 16, 2002
Messages
72,115
In display properties, appearance tab select Windows standard and see if that reset works.
 

melias

Thread Starter
Joined
Dec 13, 2000
Messages
54
here are two screen shots. i'll try resetting the Windows Standard back at school tomorrow--i think i tried it already, but maybe i just did Windows XP for windows and buttons. this has been messed up for months, and every so often i go try something else (probably just doing the same things over and over). thanks for the suggestions!
~melias
 

Attachments

cybertech

Retired Moderator
Joined
Apr 16, 2002
Messages
72,115
Those still appear to be oversized. My icon size is 32 if that helps.
 
Joined
Feb 1, 2007
Messages
310
Try changing the icon spacing:

  • Goto Start > Control Panel > Display Properties > Click the Appearance tab
  • Click the Advanced button
  • Click the drop down and check the values for Icon Spacing Horizontal and Icon Spacing Vertical.

Mine are both set to 43.

I think I was able to emulate the same problem when lowering my vertical icon spacing.

 
Joined
Dec 8, 2006
Messages
475
This may be a DPI issue. Control Panel>Display>Settings>Advanced. The default DPI is 96. Should be a choice in the drop-down.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top