1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Desktop folders opening minimized

Discussion in 'Earlier Versions of Windows' started by RW34, Feb 3, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. RW34

    RW34 Thread Starter

    Joined:
    Feb 3, 2007
    Messages:
    1
    I am running Win98se. I have a slight annoyance with my desktop folders, I have 6 of them with multiple folders inside each.
    3 of them when i dble/click them open to full screen the other 3 open in from 1/8 to 1/3 screen. I have tried opening them, then going to View> Folder Options> View taking the check mark out of Remember Folder view settings, Apply. Then maximizing the view, arrange folders by name, then put the check mark back in Remember folder view settings & click Apply. When I close the folder then re-open it, it is back to the minimized size.
    I have tried opening a folder uncheck Remember, Apply.Then stretching view to full screen check Remember & Apply with same results, I even tried opening a folder, then under options, view "Like current folder" clicking on Rest all folders, Any ideas ???
    The only thing I've changed is going to a 19" LCD monitor, that the kids gave me for Xmas, I have borrowed a 17" crt monitor but poblem still there
    Attached is shot of desktop with My Comp. click on
     

    Attached Files:

  2. 1069

    1069

    Joined:
    Sep 7, 2004
    Messages:
    1,912
    Have you tried opening the folder > stretching to full screen then imediately close. It should open to full screen next time you open it.
     
  3. scotrw

    scotrw

    Joined:
    Mar 19, 2005
    Messages:
    22
    1069, I've tried every trick I know of to open the folders maximized to no avail. I have 1 folder Tools that opens max. if I rename it to anything it will then open min. rename it to Tools again & it opens max. again. I have reinstalled win98 over the top, short of going to a full Format & Install I've exhausted all my ideas, the only change I made with the new monitor changed from 640x480 to 800x600 res. changing back didn't help.
     
  4. scotrw

    scotrw

    Joined:
    Mar 19, 2005
    Messages:
    22
    1069, just tried stretching to full screen & closing, again still no luck
     
  5. scotrw

    scotrw

    Joined:
    Mar 19, 2005
    Messages:
    22
    FINALLY, Problem solved. Tonite I wanted to go into Control Panel so I went :-
    Start > Settings > Control Panel it came up minimized. I maxed then I thought about my problem & the light came on !! I have been working on 1 folder at a time, so when I would go in & change the settings for that particular folder I still had all the other folder settings at "Remember each folders settings" so I went to each problem folders settings & unchecked the "Remember" settings, reset every folders setting to Max. THEN checked the "Remember" setting in Folder Options, View, all folders are now opening in MAXED, I had myself convinced that a Full Format & Reinstall was the only answer, to go from a fresh install.
    PERSERVERANCE PAYS OFF. Hated the thought of something as niggly as this forcing me to give up on Win98 & switching to XP.
     
  6. 1069

    1069

    Joined:
    Sep 7, 2004
    Messages:
    1,912
    Glad to hear that you finally fixed it (y)

    Thanks for the feedback.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/540991

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice