1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Desktop icons are still returning to the upper left corner

Discussion in 'Windows 7' started by bluenite, Jan 7, 2017.

Thread Status:
Not open for further replies.
Advertisement
  1. bluenite

    bluenite Thread Starter

    Joined:
    Mar 24, 2014
    Messages:
    24
    First Name:
    Peter
    For an unknown reason after every restart some icons will return to the starting position in the upper-left corner of the desktop (Windows7_64ult), even though I previously located elsewhere. I.e. they are listed below each other, according to updated. It is not happening to all icons, but that on the desktop since few days back. Others are on their position where were before. I hope it describe clearly. Some icons simply don't want to remain at the position where I moved them before. It sucks a bit, can be done something about it? Thanks for any advice
    Peter
     
  2. plodr

    plodr

    Joined:
    Jun 27, 2014
    Messages:
    15,546
    First Name:
    Liz
    I use something called DesktopOK.
    http://www.majorgeeks.com/files/details/desktopok.html

    Here's how it works: you take a "snapshot of your desktop with the icons where you want them. It will include the date.
    When you boot up, if the icons are not where you want them, you open the program, click on the snapshot for the date(s) you saved the arrangement and the icons move into the proper place.

    I can't begin to guess why some of your icons me. Mine move because I have two computers on a KVM switch. If I fire up the older computer before the newer, the display on the newer gets the wrong info and the icons are huge and scattered. I simply change the resolution and fire up desktopOK rather than moving all the icons one by one where they were previously.
     
  3. bluenite

    bluenite Thread Starter

    Joined:
    Mar 24, 2014
    Messages:
    24
    First Name:
    Peter
    No other program needed. Anyway problem was solved: Right click the desktop > View > Unchecked Align to grid and then checked again after restart and voila
     
  4. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    78,411
    First Name:
    Frank
    I discovered that issue after I set up 2 Dell OptiPlex 780's running Windows 7 with a single monitor, keyboard, and mouse.
    If I turn on and use only one of them at a time without switching back and forth, I don't have that issue, and all the icons stay in place.
    I was going to ask you earlier if you had "Align to grid" selected. ;)

    ----------------------------------------------------------------
     
  5. bluenite

    bluenite Thread Starter

    Joined:
    Mar 24, 2014
    Messages:
    24
    First Name:
    Peter
    when earlier? thx anyway Frank
     
  6. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    78,411
    First Name:
    Frank
    When I read your thread earlier today.

    --------------------------------------------------------------
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1183510

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice