Desktop is connected to a wireless network, but can't access internet?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Kangaroosa93

Thread Starter
Joined
Dec 10, 2011
Messages
3
Hello!

So I have a Windows HP Pavilion w1907 desktop. My computer says that I am connected to a wireless network. However, I cannot use any programs, like AIM or Mozilla Firefox, iTunes, or any other programs that require internet connection to work. I visited the Network and Sharing Center, which says I'm connected to an unidentified network but not the Internet. How can I fix this asap? Any help will be greatly appreciated! I am so frustrated, to be honest.
Thank you in advance!
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,429
What security applications (firewall, security suite, anti-virus, etc.)?

Please attach a screen shot of the Networks page of the Xirrus Wi-Fi Inspector and show ...

Start, Run, CMD, OK to open a command prompt:
(For Vista or 7 type CMD in the Search box after Start)

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
 

Kangaroosa93

Thread Starter
Joined
Dec 10, 2011
Messages
3
List and Name all Anti-Virus, Security or Firewall Software installed from the problematic computer.
- Windows Firewall with Advanced Security
- Norton Internet Security

Post an ipconfig /all of the computer in question for review:

Windows IP Configuration

Host Name . . . . . . . . . . . . : RadioShack-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : USB Wireless 802.11 b/g Adaptor
Physical Address. . . . . . . . . : 00-16-44-A5-78-C6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c5e5:d295:89c:5ef%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.5.239(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 184555076
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0F-60-A5-13-00-1F-C6-0F-6A-33

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-1F-C6-0F-6A-33
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c9bb:8b85:3b4a:9f45%10(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.159.69(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 251666060
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0F-60-A5-13-00-1F-C6-0F-6A-33

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{A3FDEA10-F1D0-40D5-9A9A-6E0150669
A29}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{D427EF7F-EC23-4485-B5E3-E124A0849
2E7}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Windows\system32>
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,429
Norton could easily be blocking. Uninstall it and run Symantec's Removal Tool. You may reinstall it after getting your network going.

Also run these repairs ...

(From a JohnWill post)

TCP/IP stack repair options for use with Vista or 7.

Start - All Programs - Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt.

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log

Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

Reboot the machine.
 

Kangaroosa93

Thread Starter
Joined
Dec 10, 2011
Messages
3
The commands aren't working. For the first one, it says I have to restart my computer to complete it, but it doesn't finish. As for the last ones, it says that a user isn't specified. -.-
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top